Author Topic: Image issues  (Read 244 times)

0 Members and 1 Guest are viewing this topic.

Drew Pojedinec

  • Hero Member
  • *****
  • Posts: 1555
    • View Profile
Image issues
« on: November 26, 2018, 11:00:43 AM »
Is there a trick to posting photos from an iPhone?

jayb

  • Administrator
  • Hero Member
  • *****
  • Posts: 6013
    • View Profile
    • FE Power
Re: Image issues
« Reply #1 on: November 26, 2018, 07:01:50 PM »
Not that I know of.  But I'm always posting pics directly from my computer, not a phone, so I don't know all the ins and outs.  Any help from others posting from their phones?
Jay Brown
- 1969 Mach 1, Drag Week 2005 Winner NA/BB, 511" FE (10.60s @ 129); Drag Week 2007 Runner-Up PA/BB, 490" Supercharged FE (9.35 @ 151)
- 1964 Ford Galaxie, Drag Week 2009 Winner Modified NA (9.50s @ 143), 585" SOHC
- 1969 Shelby Clone, Drag Week 2015 Winner Modified NA (Average 8.98 @ 149), 585" SOHC

   

Heo

  • Hero Member
  • *****
  • Posts: 2041
    • View Profile
Re: Image issues
« Reply #2 on: November 26, 2018, 07:29:08 PM »
I have done it but dont remember how......If i had managed to
 you can do it Drew, You are young and sharp minded
Im an grumpy old man that hate the Iphone with a passion
Maybe i scared it into submission ;D

-25 Chrysler hotrod 292 y- block,toploader,Ford axles
-29 Ford roadster
-30 Ford tudor
-31 Ford coupe
-37 Ford tudor, flathead
-49 Ford Anglia
-64 Ford Galaxie 500 p code
-54 AJS 18S 500 cc

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #3 on: November 27, 2018, 03:15:36 PM »


This was a test picture using Postimage on my iPhone. I will assume you know how to get the image copied to your phone. To paste it to the forum, tap the screen to get the curser blinking then hold your finger on the cursor until you see a bubble then lift your finger. You should now see a selection to to paste . Tap paste and your good to go.

Drew Pojedinec

  • Hero Member
  • *****
  • Posts: 1555
    • View Profile
Re: Image issues
« Reply #4 on: November 27, 2018, 03:57:51 PM »
Mr mason. I meant on the bottom of the post where you can attach a file I cannot load it straight from my phone. I need to upload it to flikr and then link it.
If I try to just load it I get an error msg.

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #5 on: November 27, 2018, 04:31:51 PM »
Here is a picture of my foot.

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #6 on: November 27, 2018, 04:37:16 PM »
Drew, when I tried to take a photo from my library I got an error message. When I used the “take a photo “ option then it worked. That is how you can see my foot.

Drew Pojedinec

  • Hero Member
  • *****
  • Posts: 1555
    • View Profile
Re: Image issues
« Reply #7 on: November 27, 2018, 04:48:00 PM »
Hrm. Lemme try that

Drew Pojedinec

  • Hero Member
  • *****
  • Posts: 1555
    • View Profile
Re: Image issues
« Reply #8 on: November 27, 2018, 04:49:04 PM »
Interesting. Thanks. Not totally usable but it’s in the right direction.

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #9 on: November 27, 2018, 04:56:46 PM »
Ok now I took this photo from my iCloud and it seems to work from there.

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #10 on: November 27, 2018, 04:59:02 PM »
Belay that last post.

machoneman

  • Hero Member
  • *****
  • Posts: 2800
    • View Profile
Re: Image issues
« Reply #11 on: November 27, 2018, 05:09:49 PM »
Thank the Lord we only saw your foot and not your face!  :o
Bob Maag

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #12 on: November 27, 2018, 05:11:20 PM »
Testing

mmason

  • Full Member
  • ***
  • Posts: 115
    • View Profile
Re: Image issues
« Reply #13 on: November 27, 2018, 05:20:05 PM »
If I showed my face I would be kicked off the forum. I took a picture of my car from my library and copied it to my files folder and in the acrobat folder. It seem to work from there. The photo becomes a img image in that folder